Multiple NL servers :: Scheduled Maintenance Saturday 21st October 2023 20:03:49


Start Time (CET, server time): Sunday, 22nd October 02:00 AM CET  

Start Time (EDT): Saturday, 21st October 08:00 PM

Servers affected:

nl1-ss107

nl1-vz7-vm6

nl1-vz7-vu1

nl1-vz7-vu3

nl1-vzm-vu10

Description: Our Engineering team will perform scheduled maintenance on the mentioned VPS nodes. VPS servers hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. 

UPDATE 08:00 PM EDT: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 08:55 PM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues