[IN PROGRESS] Scheduled Maintenance :: mi3-vz7-tvm10 Friday 20th October 2023 23:52:45


Start Date: Sunday, October 22nd, 2023 2:00AM EDT

End Date: Sunday, October 22nd, 2023 4:00AM EDT

Services Affected: mi3-vz7-tvm10

Our System Operations team will be performing the maintenance of the server mi3-vz7-tvm10. VPS hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 1:47 AM EDT: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 2:01 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 2:12 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.