[COMPLETED] Multiple AZ VPS nodes :: Scheduled Maintenance Thursday 19th October 2023 02:50:02


Start date (Server time, MST): Sunday, October 22nd, 01:00 AM 2023 MST

Start date (Eastern time): Sunday, October 22nd, 04:00 AM 2023 EDT

Services Affected:

az1-vz7-vm12

az1-vz7-vm13

az1-vz7-vm14

az1-vz7-vm15

az1-vz7-vm16

az1-vz7-vm17

Description: Our Engineering team will perform scheduled maintenance on the mentioned VPS nodes. VPS servers hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. 

UPDATE 4:00 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 4:30 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.