[COMPELTED] Multiple MI servers :: Scheduled Maintenance Sunday 15th October 2023 01:33:07


Start Time (EDT): Sunday, 15th October 01:00 AM EDT 2023   

Servers affected:

mi3-ss56

mi3-ss58

mi3-ss59

mi3-ss6 

mi3-ss63

mi3-ss64

Description: Our Engineering team will perform scheduled maintenance on the mentioned VPS nodes. VPS servers hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. 

UPDATE 1:00 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 1:28 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.