Multiple NL servers :: Scheduled Maintenance Saturday 14th October 2023 20:24:48


Start Time (CET, server time): Sunday, 15th October 02:00 AM CET  

Start Time (EDT): Saturday, 14th October 08:00 PM

Servers affected:

nl1-vz7-tvm6

nl1-vz7-tvu1

nl1-vz7-vm2

nl1-vz7-vm3

nl1-vz7-vm4

Description: Our Engineering team will perform scheduled maintenance on the mentioned VPS nodes. VPS servers hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. 

UPDATE 08:22 PM EDT: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

 

UPDATE 08:03 PM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues