[COMPLETED] Multiple MI servers :: Scheduled Maintenance Sunday 15th October 2023 02:00:00


Start Time (EDT) : Sunday, 15th October 02:00 AM EDT 2023   

Servers affected:

mi3-vz7-vu15

mi3-vz7-vu17

mi3-vz7-vu21

mi3-vzm-vu20

mi3-vzm-vu5

mi3-vzm-vu6

mi3-vzm-vu9

Description: Our Engineering team will perform scheduled maintenance on the mentioned VPS nodes. VPS servers hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. 

UPDATE 1:55 AM EDT: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 2:47 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.