[COMPLETED] sg1-sr1 :: Scheduled Maintenance Friday 13th October 2023 13:05:00


Start Date: Friday, October 13th, 2023 (Server Time: Saturday, October 13th 2023)

Start Date: Friday, October 13th, 2023 (Server Time: Saturday, October 13th 2023)

Time: 1:00 PM - 3:00 PM EDT (Server Time: 1:00AM - 3:00AM GMT+8)

Services Affected: sg1-sr1.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 1:05PM EDT: This maintenance is in progress. We will provide further updates as we have them.

UPDATE 1:30PM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.