[RESOLVED] sg1-ts106.a2hosting.com :: Service interruption Tuesday 10th October 2023 07:11:59


sg1-ts106.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 07:25 AM EDT: Our System Operations team was able to resolve the issues with the server and the services are online at this time.