[Completed] Scheduled Maintenance :: az1-ss1 Tuesday 10th October 2023 04:58:14


Start Date (Server time): October 12 Thursday 12:30 AM MST 2023

Eastern Time: October 12 Thursday 03:30 AM EDT 2023

Our System Operations team will be performing the maintenance of the server az1-ss1.a2hosting.com. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 3:30 AM EDT: This maintenance is in progress. We will provide further updates as we have them.

UPDATE 4:00 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.