[RESOLVED] Multiple Servers :: IP Range 68.66.216.0/24 Service Interruption Tuesday 10th October 2023 03:57:28


Services on IP Range 68.66.216.0/24 are currently experiencing a service interruption. Users with services hosted on these IPs will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 4:20 AM EDT: Our Engineers are still investigating this issue. Further updates will be provided as it becomes available.

 

UPDATE 4:45 AM EDT: Our Engineers have corrected the issue affecting this IP range. Services are once again available. Thank you for your patience and understanding.