[COMPLETED] Multiple AZ servers :: Scheduled Maintenance Sunday 8th October 2023 00:53:48


EDT Time: Oct 8th Sun 3:00 AM 2023

Server Time: Oct 8th Sun 12:00 AM MST 2023

Time: 3:00 AM - 5:00 AM EDT 

Services Affected:

az1-ls2

az1-ss20

az1-ss21

az1-ss23

az1-ss25

az1-ss29

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 3:00 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 3:20 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.