[COMPLETED] Multiple MI servers :: Scheduled Maintenance Sunday 8th October 2023 00:48:21


Start Date: Sun, October 8, 2023

End Date: Sun, October 8, 2023

Time: 1:00 AM - 03:00 AM EDT 

Services Affected:

mi3-sr29

mi3-ss100

mi3-ss5

mi3-ss50

mi3-ss51

mi3-ss54

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:00 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 1:34 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.