[COMPLETED] Scheduled Maintenance - MariaDB 10.5 upgrade on multiple SG servers Tuesday 10th October 2023 14:00:00


Start Time (EDT) : Tuesday, 10th October 1:00 PM (Wednesday, 11th October 01:00 AM SGT)

End Time (EDT): Tuesday, 10th October 3:00 PM ((Wednesday, 11th October 03:00 AM SGT)

Affected Services:

sg1-tr1; sg1-tr3; sg1-ts3; sg1-ts4; sg1-ts5; sg1-ts7; sg1-lr1; sg1-lr2; sg1-lr3; sg1-lr4; sg1-lr5

Description: Our System Operations team will be performing scheduled MySQL upgrades on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 2:30PM EDT: This maintenance is in progress. We will provide further updates as we have them.

UPDATE 3:30PM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.