[COMPLETED] Scheduled Maintenance - MariaDB 10.5 upgrade on multiple MI servers Friday 6th October 2023 09:17:13


Start Date: Tuesday, 10th October 01:00 AM, EDT

End Date: Tuesday, 10th October 03:00 AM EDT

Services Affected:  

mi3-ls26; mi3-ls8; mi3-ls9; mi3-tr1; mi3-ts1; mi3-ts14; mi3-ts15; mi3-ts2; mi3-ts3; mi3-ts4; mi3-ts5; mi3-lr10; mi3-lr11; mi3-lr12; mi3-lr15; mi3-lr13; mi3-lr6; mi3-lr5; mi3-lr3; mi3-lr9

Description: Our System Operations team will be performing scheduled MySQL upgrades on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.