[COMPLETED] Scheduled Maintenance :: Multiple VZ7 nodes on NL Datacenter Friday 6th October 2023 00:27:53


EDT Time: Oct 7th Saturday 07:00 PM EST

Server Time: Oct 8th Sunday 01:00 AM CET

Servers affected. 

nl1-vz7-vm7

nl1-vz7-vu11

nl1-vz7-vu5

nl1-vz7-vu8

Description: Our Engineering team will perform scheduled maintenance on the mentioned nodes. VPSs hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 7:00PM EST: The scheduled maintenance has begun for these VZ7 Nodes. Additional updates will be provided as they become available.

UPDATE 7:44PM EST: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.