EDT Time: Oct 8th Sun 04:00 AM 2023
Server Time: Oct 8th Sun 01:00 AM MST 2023
Servers affected
az1-vz7-vm105
az1-vz7-vm106
az1-vz7-vm107
az1-vz7-vm108
az1-vz7-vm109
Description: Our Engineering team will perform scheduled maintenance on the mentioned nodes. VPSs hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.
UPDATE 4:00 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.
UPDATE 4:46 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.