[COMPLETED] Scheduled Maintenance :: Multiple VZ7 nodes on MI Datacenter Sunday 8th October 2023 02:00:00


EDT Time: Oct 8th Sunday 02:00 AM EDT 2023

Server Time: Oct 8th Sunday 02:00 AM EDT 2023

Servers affected

mi3-vz7-vm25

mi3-vz7-vm26

mi3-vz7-vm27

mi3-vz7-vm28

mi3-vz7-vu14

Description: Our Engineering team will perform scheduled maintenance on the mentioned nodes. VPSs hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 2:00 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 3:10 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.