[COMPLETED] Scheduled Maintenance :: nl1-ss16 Wednesday 4th October 2023 20:00:00


Start Time (EST): October 4th, 2023, 8PM ET

End Time (EST): October 4th, 2023, 10PM ET

Start Time (Local Server Time): October 5th, 2023, 2AM CET

End Time (Local Server Time): October 5th, 2023, 4AM CET

 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 8:00PM ET: The scheduled maintenance has started for this server. We will provide additional updates as they become available.

UPDATE 10:43PM ET: The scheduled maintenance is still ongoing at this time. More updates will be provided as they become available.

UPDATE:11:45PM ET: The scheduled maintenance has been completed. Please reach out to our Support Team should you encounter any further issues.