[COMPLETED] Multiple AZ servers :: Scheduled Maintenance Sunday 1st October 2023 01:18:00


Start Date: Sunday, October 1st 2023

Start time: 03:00 AM EDT (12:00 AM MST)

Servers affected:

az1-ls10

az1-ls20

az1-ls9

az1-sr1

az1-sr10

az1-sr4

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 3:00 AM EDT: The scheduled maintenance has started. Updates will be provided as they become available.

UPDATE 3:35 AM EDT: The maintenance has been completed at this time and the servers are back online.