Multiple NL servers :: Scheduled Maintenance Saturday 30th September 2023 19:53:08


Start Date: Sunday, October 1st, Central European Time (CET) TimeĀ 

Start time: 02:00 AM CET (Eastern Time: September 30th Saturday 08:00 PM EDT)

Services Affected:

nl1-ts100

nl1-ts3

nl1-ts6

nl1-ts7

nl1-ts8

Description: Our System Operations team will be performing scheduled maintenance on the above servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 8:00 PM EDT: The scheduled maintenance has started. Updates will be provided as they become available.

UPDATE 8:18 PM EDT: The maintenance has been completed at this time and the servers are back online.