[COMPLETED] Multiple AZ servers :: Scheduled Maintenance Thursday 19th October 2023 02:00:00


Start Date: Thurs, October 19, 2023

End Date: Thurs, October 19, 2023

Time: 2:00 AM - 05:00 AM EDT 

Server time: 11:00 PM - 02:00 AM MST

Services Affected:

az1-vz7-tvm9

az1-vz7-tvm12

az1-vz7-tvm11

az1-vz7-tvm10

az1-ts109.a2hosting.com

az1-ts111.a2hosting.com

az1-tr101.supercp.com

az1-ts113.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:50 AM EDT: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 2:00 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 3:00 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.