[COMPLETED] Multiple AZ servers :: Scheduled Maintenance Wednesday 18th October 2023 13:45:00


Start Date: Wed, October 18, 2023

End Date: Wed, October 18, 2023

Time: 2:00 AM - 05:00 AM EDT 

Server time: 11:00 PM - 02:00 AM MST

Services Affected:

az1-vz7-tvm8

az1-ts107.a2hosting.com

az1-ts106.a2hosting.com

az1-ts105.a2hosting.com

az1-tr102.supercp.com

az1-tr103.supercp.com

az1-ts112.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:47 AM EDT: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 2:03 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 3:05 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.