[COMPLETED] Multiple NL servers :: Scheduled Maintenance Friday 29th September 2023 14:41:00


Start Date: Tue, October 17, 2023

End Date: Tue, October 17, 2023

Time: 06:00 PM - 9:00 PM EDT  

Server time: 12:00AM - 3:00 AM CEST

Services Affected:

nl1-ts102.a2hosting.com

nl1-tr101.supercp.com

nl1-tr102.supercp.com

nl1-vz7-tvm9

nl1-tr103.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 6:00 PM EDT: Our Engineering team has started the maintenance.

UPDATE 7:25PM EDT: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.