[COMPLETED] Multiple MI servers :: Scheduled Maintenance Tuesday 17th October 2023 00:00:00


Start Date: Tue, October 17, 2023

End Date: Tue, October 17, 2023

Time: 12:00 AM - 04:00 AM EDT 

Services Affected:

mi3-ts105.a2hosting.com

mi3-ts104.a2hosting.com

mi3-tr102.supercp.com

mi3-tr103.supercp.com

mi3-tr101.supercp.com

mi3-ts106.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 12:00 AM EDT: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 12:23 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 1:45 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.