az1-tr102.supercp.com :: Service interruption Friday 29th September 2023 11:44:21


az1-tr102.supercp.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:22 PM EDT: Our System Operations team continues to work toward resolving the interruption. We will provide updates as they're made available.

UPDATE 4:28 PM EDT: Our System Operations team resolved this matter and all services are back online at this time.