[COMPLETED] Scheduled Maintenance - MariaDB 10.5 upgrade on multiple AZ servers Wednesday 4th October 2023 03:00:00


Start Date: Wednesday, 4th October 03:00 AM EDT

End Date: Wednesday, 4th October 06:00 AM EDT

Server time: 12:00AM - 03:00AM MST

Services Affected: 

az1-ss26; az1-ss29; az1-ss30; az1-ss35; az1-ss39; az1-ss33; az1-ss4; az1-ss34; az1-ss43; az1-ss42; az1-ss45; az1-ss5; az1-ss8; az1-ls11; az1-ls12; az1-ls14; az1-ls16; az1-ls17; az1-ls18; az1-ls19; az1-ls2; az1-ls3; az1-ls20; az1-ls4; az1-ls6; az1-ls5; az1-ls7; az1-tr1; az1-tr2; az1-ts9; az1-lr1; az1-lr4; az1-lr3; az1-lr5

Description: Our System Operations team will be performing scheduled MySQL upgrades on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 3:00 AM EDT (12:00AM MST): The scheduled maintenance has started. Updates will be provided as they become available.

UPDATE 4:15 AM EDT (1:15AM MST): The maintenance has been completed at this time and the servers are back online.