[COMPLETED]a2ls4 :: Scheduled Maintenance Tuesday 29th May 2018 04:40:46


Start Time: 4 June 2018 1:00 AM Eastern

End Time: 4 June 2018 4:00 AM Eastern

Services Affected: a2ls4.a2hosting.com 

Description: Our Systems engineers team will be maintenance on the server a2ls4.a2hosting.com. All services will be unavailable during the maintenance. Our system engineers expect downtime of 1-2 hours during this maintenance window.

UPDATE 03:00 AM EDT: We are starting the scheduled maintenance now and will update this thread once it's finished.

UPDATE 03:40 AM EDT: The maintenance has completed and the server is back online.