[COMPLETED] Scheduled Maintenance - MariaDB 10.5 upgrade on multiple SG servers Thursday 5th October 2023 13:00:00


Start Time (EDT) : Thursday, 5th October 1:00 PM   (Friday, 6th October 01:00 AM SGT)

End Time (EDT): Thursday, 5th October 4:00 PM  (Friday, 6th October 04:00 AM SGT)

Time: 1:00 PM - 14:00 PM EDT (01:00 AM - 04:00 AM SGT)

sg1-ss3, sg1-ss18, sg1-ss6, sg1-ss7, sg1-ss8, sg1-ss9, sg1-ss2, sg1-ss20, sg1-ls1, sg1-ls3, sg1-ls4, sg1-ls2, sg1-ls8, sg1-ls5, sg1-ls9, sg1-ls7, sg1-ls6, sg1-tr2, sg1-ts6, and sg1-ts2

Description: Our System Operations team will be performing scheduled MySQL upgrades on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:00PM EDT (1:00AM SGT): Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 3:00PM EDT (3:00AM SGT): The maintenance is still ongoing. We will provide further updates as they become available. Thank you for your patience.

UPDATE 3:30PM EDT: The scheduled maintenance has been completed. Please reach out to our Support Team should you encounter any further issues.