[RESOLVED] Scheduled Maintenance - MariaDB 10.5 upgrade on multiple SG servers Wednesday 4th October 2023 13:00:00


Start Time (EDT) : Wednesday, 4th October 1:00 PM   (Thursday, 5th October 01:00 AM SGT)

End Time (EDT): Wednesday, 4th October 4:00 PM  (Thursday, 5th October 04:00 AM SGT)

Time: 1:00 PM - 4:00 PM EDT (01:00 AM - 04:00 AM SGT)

sg1-sr4, sg1-sr1, sg1-sr3, sg1-sr5, sg1-sr6, sg1-sr7, sg1-sr2, sg1-sr8, sg1-sr9, sg1-ss1, sg1-ss11, sg1-ss10, sg1-ss12, sg1-ss14, sg1-ss13, sg1-ss15, sg1-ss5, sg1-ss16, sg1-ss19, and sg1-ss17

Description: Our System Operations team will be performing scheduled MySQL upgrades on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:00PM EDT (1:00AM SGT): Our System Operations team will begin this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 2:15PM EDT (2:15AM SGT): The maintenance is still in progress. 

UPDATE 4:00PM EDT (4:00AM SGT): The scheduled maintenance has been completed at this time. Please contact our support team should you encounter any issues.