Start Date: Sunday, October 1st 2023 MST
Time: 01:00 AM MST (Eastern time: October 1st, Sunday 04:00 AM EDT)
Services Affected:
az1-vz7-vm100
az1-vz7-vm101
az1-vz7-vm102
az1-vz7-vm103
az1-vz7-vm104
Description: Our System Operations team will be performing scheduled maintenance on the VPS nodes. Users will experience service interruptions while the routine scheduled maintenance is performed.
UPDATE 3:45 AM EDT: The scheduled maintenance will be started soon.
UPDATE 4:00 PM EDT: The scheduled maintenance has started. Updates will be provided as they become available.
UPDATE 4:53 AM EDT: The maintenance has been completed at this time and the servers are back online.