[COMPLETED] Scheduled Network Maintenance :: Michigan VPS nodes Thursday 28th September 2023 07:26:50


Start Date:  Sunday, October 1st 2023

Time: 02:00 AM AM EDT 

Services Affected:

mi3-vz7-vm139

mi3-vz7-vm147

mi3-vz7-vm148

mi3-vz7-vm23

mi3-vz7-vm24

Description: Our System Operations team will be performing scheduled maintenance on the VPS nodes. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:45 AM EDT: The scheduled maintenance will be started soon.

UPDATE 2:00 AM EDT: The scheduled maintenance has started. Updates will be provided as they become available.

UPDATE 2:49 AM EDT: The maintenance has been completed at this time and the servers are back online.