[RESOLVED] sg1-ls2.a2hosting.com :: Service interruption Friday 22nd September 2023 19:18:50


sg1-ls2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:24 PM EDT: Our System Operations team is still working to resolve the service interruption. We appreciate your understanding. We will provide further updates as they become available.

UPDATE 10:55 PM EDT: Our System Operations team resolved this matter and all services are back online at this time.