Start Date: Sunday, September 24th, Singapore Time (SGT)
Start time: 01:00 AM SGT (Eastern Time: September 23rd Saturday 01:00 PM EDT)
Services Affected:
sg1-vzm-vu1
sg1-vzm-vu2
sg1-vzm-vu3
sg1-vzm-vu4
sg1-vzm-vu5
Description: Our System Operations team will be performing scheduled maintenance on the VPS nodes. Users will experience service interruptions while the routine scheduled maintenance is performed.
UPDATE 12:00 PM EDT: The scheduled maintenance has started. Updates will be provided as they become available.
UPDATE: The maintenance has been completed at this time and the VPS's on the node are back online.