[RESOLVED] A2 Hosting KnowledgeBase server :: Service Interruption Wednesday 20th September 2023 05:54:57


A2 Hosting KnowledgeBase server is currently experiencing a service interruption. KnowledgeBase pages are not available at this moment. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 6:45 PM EDT: Our System Operations team were able to resolve the issue. Services are available at this time. We will continue monitoring this server.