[RESOLVED]Scheduled Network Maintenance :: SG Data Center Tuesday 19th September 2023 12:00:00


Beginning: September 19 ( Tuesday ), 2023 at 12:00 PM EST 

Ending: September 19 ( Tuesday ), 2023 at 16:00 PM EST 

Services Affected: Singapore Data Center. 

Description: Our System Operations team will be performing scheduled maintenance on the network. Users may experience service interruptions while the routine scheduled maintenance is performed.

Update 11:55AM EDT: The maintenance will begin shortly. Updates will be provided as they become available.

Update 1:05PM EDT: The maintenance has been completed at this time.