[RESOLVED]az1-sr100 :: Service Interruption Monday 18th September 2023 14:43:36


az1-sr100.supercp.com to is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 2:50 PM EDT: Our System Operations team were able to resolve the issue. Services are available at this time. We will continue monitoring this server.