[RESOLVED] mi3-ts5 :: MySQL Interruption Tuesday 12th September 2023 12:15:00


mi3-ts5.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:00PM EDT: Our System Operations team is still working to resolve the service interruption. We appreciate your understanding. We will provide further updates as they become available.

UPDATE 3:30PM EDT: We are still working to resolve the MySQL service interruption. Thank you for your continued patience.

UPDATE 7:40PM EDT: Our Engineers are still actively restoring data. We will update you as we receive more updates in this regard. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 10:45PM EDT: Our team is making steady progress in the restore progress. We will keep you posted.

UPDATE 1:45AM EDT, September 13: Our Engineers are still working on this issue. We will keep you posted

UPDATE 5:15AM EDT, September 13: We are still working to resolve the MySQL service interruption. Thank you for your continued patience.

UPDATE 9:00AM EDT, September 13: Our Engineers have restored MySQL services, though some clients are still affected by this interruption. We appreciate your continued patience while we work to resolve all remaining issues. We will provide updates as details are made available.

UPDATE 6:45PM EDT September 13: The issues that were affecting some clients should be resolved at this time. Please do not hesitate to reach out to our support team if you experience any further issues.