Start Date: Thursday, 7 September 2023
End Date: Thursday, 7 September 2023
Time: 12:30 PM EDT (Friday, 12:30 AM GMT+8)
Services Affected:
sg1-vz7-vm11
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.
UPDATE 12:31 PM EDT: The scheduled maintenance has started. Updates will be provided as they become available.
UPDATE 12:45 PM EDT: The scheduled maintenance has been completed. Please reach out to our Support Team should you encounter any issues.