nlssr2 :: Service Interruption Monday 4th September 2023 14:48:01


nlssr2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:25 PM EDT: Our System Operations team continues to work toward resolving the interruption. We will provide updates as they're made available.

UPDATE 6:08 PM EDT: Our System Operations team is still working on resolving this interruption. Additional updates will be provided as they become available.

UPDATE 8:19 PM EDT: Our System Operations team continues to work on resolving this interruption. Additional updates will be provided as they become available.

UPDATE 10:25 PM EDT: Our System Operations team is still working on resolving this interruption. Additional updates will be provided as they become available.

UPDATE 11:25 PM EDT: Our System Operations team has been able to resolve the issue affecting the server but will continue to monitor it. Please feel free to reach out to our Support team should you encounter any further issues.