Start Date (Server time): September 2nd, Saturday 01:00 AM MST 2023
Eastern Time: September 2nd Saturday 04:00 AM 2023
Our System Operations team will be performing the maintenance of the server az1-ts102.a2hosting.com. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.
UPDATE 4:00 AM EDT: The maintenance has started.
UPDATE 5:00 AM EDT: The maintenance has been completed at this time.