[RESOLVED] az1-ls13 :: Service Interruption Monday 28th August 2023 21:28:14


az1-ls13 is currently experiencing a service interruption. Our System Engineers are performing an emergency maintenance on it to ensure stability. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available and sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 10:09 PM EST (7:09 PM Server Time): The issue affecting the server should be corrected at this time. Please reach out to our Support Team should you encounter any further issues.