[COMPLETED] Scheduled Maintenance :: az1-ts1 Monday 28th August 2023 03:08:31


Start Date (Server time): Aug 29th, Tuesday 01:00 AM MST 2023 

Eastern Time: Aug 29th, Tuesday 04:00 AM 2023

Our System Operations team will be performing the maintenance of the server az1-ts1.a2hosting.com. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 04:16 AM EDT: The maintenance is completed. The server is back online.