Start Date: Saturday, August 26, 2023 ETĀ
End Date: Saturday, August 26, 2023 ET
Time: 12:00 AM Eastern Time.
Our System Operations team will be performing the maintenance of the serverĀ mi3-ls4.a2hosting.com. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.
UPDATE: 12:20 AM EDT: The maintenance has started.
UPDATE 12:43 AM EDT: The maintenance has been completed.