[RESOLVED]Netherlands :: Intermittent connectivity Wednesday 23rd August 2023 07:01:13


We have been reporting intermittent connectivity issues on NL Turbo servers, which include intermittent CURL errors, slowness, or timeouts. Our Engineers are investigating the problem at this moment. If you are experiencing the symptoms, please, reach out to our Support. We appreciate your understanding and patience. We will post all updates in this thread.

UPDATE 12:45PM EDT: Our Engineers continue to investigating the intermittent connectivity to our Netherlands data center. We will provide further updates as they become available.

UPDATE 9:30AM EDT: The issues causing intermittent connectivity to our NL Turbo servers are resolved. If you are still experiencing any symptoms, please reach out to our Support team.