[COMPLETED] Arizona DataCenter :: Scheduled Network Maintenance Wednesday 23rd August 2023 03:08:00


Start Date: Tuesday, August 23, 2023 EDT

End Date: Tuesday, August 23, 2023 EDT

Time: Tuesday 4:00 AM - 06:00 AM EDT

Description: Our Network Engineering team will perform scheduled maintenance on the Arizona Datacenter. Users may experience a brief service interruption while the scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 4:00 AM EDT: Our Network Engineering has started the maintenance. We will update this thread as more information becomes available in this regard.

UPDATE 6:00 AM EDT: The scheduled maintenance has been completed. Please reach out to our support team should you encounter any further issues.