[COMPLETED] nl1-vz7-vu8 :: Scheduled Maintenance Tuesday 22nd August 2023 08:24:32


Start Date: Tuesday, August 22, 2023

End Date: Wednesday, August 23, 2023

Time: 8:00 PM - 12:00 AM EDT (2:00 AM CEST, Wednesday, August 23 - 5:00 AM CEST, Wednesday, August 23)

Services Affected:

nl1-vz7-vu8

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 8:00PM EDT: Our Engineers have started the maintenance. We will update this thread as more information becomes available in this regard.

UPDATE 10:40PM EDT: Maintenance on nl1-vz7-vu8 has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.