Arizona DataCenter :: Scheduled Network Maintenance Tuesday 22nd August 2023 03:00:00


Start Date: Tuesday, August 22, 2023 EDT 

End Date: Tuesday, August 22, 2023 EDT 

Time: Tuesday 3:00 AM - 05:00 AM EDT  

Description: Our System Operations team will be performing scheduled maintenance on the Arizona Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 03:00 AM: The scheduled maintenance has started. We will provide additional updates as they become available.

UPDATE 03:50 AM: The scheduled maintenance has been completed. Please reach out to our support team should you encounter any further issues.