Scheduled Maintenance :: sg1-ts108 Wednesday 23rd August 2023 12:00:00


Start Date: Wednesday, August 23, 2023 ET 

End Date: Wednesday, August 23, 2023 ET  

Time: 01:00 PM - 02:00 PM ET (Thursday 01:00 AM - 02:00 AM Singapore Time (SGT)) 

Our System Operations team will be performing scheduled maintenance on sg1-ts108.a2hosting.com. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 12:55PM EDT: This maintenance will begin shortly. Users hosted on this server may experience service degradation. Updates will be provided as they become available. We appreciate your patience and understanding while the maintenance is performed.

UPDATE 1:35PM EDT: The maintenance has been completed at this time. No further interruptions are planned at this time.