[COMPLETED] Arizona DataCenter :: Scheduled Network Maintenance Tuesday 15th August 2023 15:59:52


Start Date: Wednesday, August 16, 2023 ET 

End Date: Wednesday, August 16, 2023 ET  

Time: Wednesday 3:00 AM - 04:00 AM ET (12:00 AM - 01:00 AM Server Time)

Description: Our System Operations team will be performing scheduled maintenance on the Arizona Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: 03:00 AM EDT: Maintenance has started. 

UPDATE 04:00 AM EDT: Maintenance is completed successfully.