[COMPLETED] Emergency Maintenance: nl1-ts104 Sunday 13th August 2023 22:40:46


Our System Operations team will be performing emergency maintenance on nl1-ts104. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 02:45 AM EDT: The maintenance is still in progress. 

UPDATE 06:30 AM EDT: Our System Operations team is still working to resolve all issues on the server. Further updates will be provided as they become available.

UPDATE 10:45 AM EDT: The maintenance is still ongoing at this time. We will provide more updates once more information is available.

UPDATE 3:30 PM EDT: Maintenance has been successfully completed, and all impacted websites are now fully operational. We kindly encourage you to review the sites. If you come across with issues while browsing the websites, please don't hesitate to reach out to us.